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About this guide

 

The Patton 

 

ForeSight 6300 NMS Getting Started Guide

 

 helps you to understand and work with the FS6300 
Network Management System (NMS). For more detailed information about configuring advanced features, 
see the 

 

ForeSight 6300 NMS Administrator’s Reference Guide

 

.

 

Audience

 

This guide is intended for the following users:

• Operators

• Installers

 

Structure

 

This guide contains the following chapters and appendices:

• Chapter 1 on page 14 provides basic information on NMS features and functions

• Chapter 2 on page 21 provides information on discovering your network

• Chapter 3 on page 28 provides information on configuring alarms and clocking

• Chapter 4 on page 37 provides information on configuring and managing individual devices

• Chapter 5 on page 43 provides basic information on configuring the 2616RC card

• Chapter 6 on page 56 provides basic information on configuring the 3096RC card

• Chapter 7 on page 76 provides basic information on configuring the 6511RC card

• Chapter 8 on page 91 provides information on configuring a chassis

• Chapter 9 on page 97 provides information on monitoring managed objects

• Chapter 10 on page 103 provides information on managing network events

• Chapter 11 on page 109 provides information on monitoring performance in the network

• Chapter 12 on page 115 provides information on contacting Patton technical support for assistance 

For best results, read the contents of this guide 

 

before

 

 you install the NMS.
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1 • Introduction

      
Overview
This chapter introduces you to the features and benefits of the FS6300 NMS. It also includes basic informa-
tion about logging in and out of the system, and working with the main toolbars and menus. 

FS6300 NMS Features
• Integrated FCAPS

• Scalable NMS

• Configuration Management

• Alarm Management

• Security Management

• Administration Management

• Performance Management

Common User Tasks
The following are user tasks you will encounter when working with the FS6300 NMS:

• Discover the network

• Configure alarms and clocking

• Configure and manage individual devices in the network

• Manage network events

• Monitor performance data
Overview 15
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Bringing up the NMS Server from Linux 
To start the server, from the /opt/FS6300 directory, double-click on the WebNMSLauncher.sh file to open the 
launcher. To start and stop the server, in the splash screen window, right-click on the Start 6300 NMS Server 
icon. To initialize the database, right-click on the Reintialize 6300 NMS icon and select Run, then acknowl-
edge the confirmation request in the pop-up window. 

Bringing up the NMS Application Client from Windows XP
The NMS Application Client is the primary client for the FS6300 NMS. It is recommended that you use the 
Application Client. You can launch the Application Client by double-clicking on the WebNMSLauncher.bat 
icon on the desktop. In the resulting splash screen window, right-click on Application Client icon and select 
Run. Then, enter authentication information in the FS6300 NMS Authentication dialog box.

Logging into the Application Client
The FS6300 NMS Authentication box is displayed to provide an authenticated access to the FS6300 NMS. 
Enter a valid user name and password to access the Application Client.

Figure 1. Logging in to the application client

1. In the Host field, enter 192.168.254.1 for the server address.

2. In the Port field, enter 6300.

3. Enter the User ID assigned to you in the User ID field. If you do not have a User ID, contact your system 
administrator. For unconfigured systems, the default User ID is superuser.

4. Enter the password assigned to you in the Password field. To learn how to configure your password, see 
“Configuring Your Password” on page 17. For unconfigured systems, the default password is superuser.

5. Click Connect.

The Application Client console is displayed (if you had opted for it). The splash screen with a progress bar is 
shown before the Application Client is completely opened. 
Bringing up the NMS Server from Linux 16
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Configuring Your Password 

Configuring your password before connecting to the client
When you log on to the Application Client for the first time, a Password Confirmation dialog box is dis-
played(only if this has been enabled by your administrator). If you do not see this dialog box, then ignore this 
section and perform the steps explained in the next section, “Configuring your password from the client” on 
page 17 .

To configure your password before connecting to the client:

1. In the Password Confirmation dialog box, click Reuse to continue using the same password for the same 
period as previously configured. To enter a new password, click Configure and perform further steps.

2. Enter the new password in the Type new password field.

3. Re-enter the same password in the Confirm new password field.

4. Enter the number of days you want your password to be valid in Password expiry duration. If no value or 
zero is entered in this field, then the password never expires.

5. Click Connect.

The new password is assigned to you and you are connected to the Application Client. You need to use this 
new password from the subsequent login.

Configuring your password from the client
1. After logging into the client, select Security Administration from the Tools menu. Select the user from the 

users list, and click Edit in the Menu bar. Select Change Password. The Password Configurator window is 
displayed.

2. Enter the new password in the New Password field.

3. Re-enter the same password in the Confirm Password field.

4. Click OK. The new password is assigned to the user. 
Logging into the Application Client 17



FS6300 NMS Getting Started Guide 1 • Introduction

Yo
w
pa
w
w
on

Yo
yo
co

 

s-
 

 
-

 
r 

Th
co
de

 

Th
co
de

 

Troubleshooting
Table 1 lists the messages that are displayed in certain situations during the login process.

Table 1. Troubleshooting messages

Message Why am I getting this? What do I do?

u are logged in for the first time; 
ould you like to reuse the existing 
ssword or configure a new pass-

ord? (See “Configuring your pass-
ord before connecting to the client” 
 page 17).

This pop-up message is displayed 
when you log on to the Application 
Client for the first time (only if this has 
been enabled by your administrator).

Refer to “Configuring your password 
before connecting to the client” on 
page 17 for the procedure.

ur password has expired. Would 
u like to reuse the old password or 
nfigure a New password?

Your password has expired. • You can either set a new password
or retain the old password.

• Click Reuse to keep the same pas
word and for the same expiration
period configured before.

• Click Configure to enter a new 
password. Refer to “Configuring 
your password before connecting to
the client” on page 17 for the pro
cedure.

• If you do not have the permission
to set your password, contact you
system administrator.

is User account has Expired. Please 
ntact the Administrator for further 
tails

Your user account has expired. The 
user account is created by your sys-
tem administrator.

Contact your system administrator to
renew your user account.

is User account is Disabled. Please 
ntact the Administrator for further 
tails

• Your user account has been dis-
abled by your system administra-
tor.

• Also, if your consecutive login 
attempts fail for a certain number 
of retries (number is configured by 
the administrator), the user 
account is automatically disabled.

Contact your system administrator to
enable your user account.
Logging into the Application Client 18
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be
onnection lost to the FS6300 NMS 
rver at <host>. Do you want to shut-
wn the client?

This message is displayed if the con-
nection between the client and server 
is lost due to network problems or if 
the server is shut down abruptly.

• Click Yes to shut down the client o
No to continue working.

• If you decide not to close the clien
even after the connection is lost, 
the screens, views, and data of the
client remain the same, but you 
cannot perform any further opera
tions in the client and no updates
occur. You need to reopen the cli-
ent and reconnect to the FS6300 
NMS Server.

ck Screen dialog box] Please enter 
ur password to unlock the client

This dialog box is displayed when the 
Application Client is idle for more 
than a specific period, that is, when 
there is no interaction between the 
user and the Application Client (no 
mouse or keyboard events).

• Enter a valid password in the Pas
word field and click Unlock to 
resume working on the Application
Client.

• To disable this prompt every time 
the Application Client is idle (only
for that session), select Don't show
this dialog for the current session 
any more

• Only specific number of unsucces
ful logins are allowed. When 
exceeded, the session with Appli-
cation Client is forcefully termi-
nated and you need to reopen the
Application Client.

6300 NMS Application Client has 
en terminated

• This message is displayed when 
the Application Client is idle for 
more than a specified period, that 
is, when there is no interaction 
between the user and the Applica-
tion Client.

• The Application Client is termi-
nated.

Bring up/reopen the client again.

Table 1. Troubleshooting messages

Message Why am I getting this? What do I do?
Logging into the Application Client 19
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Using the NMS Menus and Toolbars
The following toolbars are always available at the top of the main window of the NMS:

• SetUp(F)

• Tools

• DS0 Mapping

• Help

• Reports

Additionally, some options in the menu tree have other toolbars at the top related to their function in the net-
work:

• Fault Management - Network Events

• Fault Management - Alarms

• Performance - Configured Collection

• Administration Tools - Policies

Also, right-clicking on a device in the main window will display a menu of options available for that specific 
device. 

Logging out of the Application Client
To log out, perform any of the following procedures:

• From the SetUp(F) menu at the top of the screen, choose Exit.

• Press Alt+F4.

A Confirmation Message dialog box is displayed. Click Yes to quit the client.
Using the NMS Menus and Toolbars 20
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Introduction
The first task that you should perform with the FS6300 NMS is discovering your network. This chapter 
describes how to start the Discovery process and how to configure subnet properties. 

Starting the Discovery Process
Before starting the Discovery process, at least one node must be deployed, powered up, and connected to the 
network. To start Discovery:

1. From the Tools menu at the top of the screen, select Discovery Administration. 
The Discovery Window displays. 

Figure 2. Tools > Discovery Administration

2. Click on Discover Patton Devices in the tree on the left side of the screen.

3. A window will display with the message, “AutoDiscovery currently DISABLED”. Click OK.

4. Click on the Auto-Discovery checkbox.

Figure 3. Discovery Window
Introduction 22
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5. Click on the Network Discovery tab at the top of the Discovery Administration window.

Figure 4. Network Discovery tab

6. Enter the IP Address of the Subnet to be discovered by the FS6300 NMS. Click Add.

7. Click Apply to begin the Discovery process.

8. Returning to the main window, click on Networks (under Network Database) in the menu tree to see if the 
IP subnet has already been entered into the Networks table for discovery.

Note The discovery process may take some time, depending on how many nodes 
there are to discover on your network. During the Discovery process, a blue 
icon with an actively spinning wheel will be in the upper right-hand corner 
of the main window.

When the NMS has collected enough information to identify the node, the node will be listed in the Nodes 
table (under Network Database). As more information is collected through the Discovery process, entries will 
appear in the FS6300 Geographical Areas section (under Network Maps).

It is very important that you do not attempt to configure any 
parameter during the Discovery process. Attempting to do so 
could corrupt the data being collected during Discovery.

IMPORTANT
Starting the Discovery Process 23
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When the Discovery process is complete, the spinning wheel icon is replaced with a blue box containing a 
white checkmark. Once Discovery is complete, a new subnet can be entered into the Network Discovery win-
dow (Tools > Discovery Administration).

Viewing Node Information After Discovery
If the discovered nodes weren’t individually configured prior to starting the Discovery process, they may be 
missing information such as Node ID, Node POP, Network Area, Chassis Type, Geographical Area, and Chas-
sis ID.  For the nodes that are missing information, the FS6300 NMS will assign values for Geographical Area, 
Node, and Chassis ID.

Clicking on a Chassis in the menu tree on the left side of the screen will display all of the discovered cards for 
that Chassis in the main window. Clicking on the “+” box in the menu tree expands to show all of the slots for 
that chassis. The main window also displays all of the cards for that chassis, including a quick look of which 
slot each card is in and if there are currently any alarms for that slot. Hover the mouse over the card in the main 
window to view a card’s IP address. 

The next step after Discovery is to configure the Alarm Trap IP Address so that the NMS can receive and show  
alarm indications for cards in the network. See Chapter 3, “Configuring Alarms and Clocking” on page 28 for 
more information. For more information about viewing and configuring details for an individual device, see 
Chapter 4, “Configuring and Managing Devices” on page 37. 

Configuring Multiple Cards
If you have separate subnets that are supposed to be in the same Geographical Area but in a specifically named 
Node and Chassis, you will want to update the subnet information so that is displayed as it actually is located 
in the network. 

Updating the Configuration 
To configure multiple cards:

1. Select Tools from the menu at the top of the screen, then Multiple Card Configuration.
The Multiple Card Configuration window appears. 

Figure 5. Tools > Multiple Card Configuration
Viewing Node Information After Discovery 24
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2. Click on Card Parameters in the menu tree on the left side of the screen. 

Figure 6. Multiple Card Configuration > Card Parameters

3. Select the subnet you would like to update from the Network IP drop-down menu. The list on the right 
side of the screen shows the IP addresses of all the devices discovered on that specific subnet. 

4. Enter the information you would like to update on the subnet for the following fields:

– Geographical Area ID (Integer that identies the geographical area)

– Geographical Area Name (Descriptive name of the geographical area)

– Network Node ID (Integer used to identify the node on the network)

– Network Node Name (Descriptive name of the node)

– Chassis ID (Integer used to identify the chassis on the network)

– Chassis Name (Descriptive label for the chassis)

– System Manager (Name of the person managing this subnet on the network)

– System Location (Description of where the system is located)

– Chassis Type (Choose a chassis type from the drop-down menu)

5. Click Update to save the information for all of the cards on that subnet.
Configuring Multiple Cards 25
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Note After clicking Update, it is very important to save this information in the 
cards’ non-volatile memory so that the values will not be lost in case of a 
power failure or card reboot.

Saving the Configuration 
To save the information to non-volatile memory:

1. Click on Record Current Configuration in the menu tree on the left side of the screen. This will save all 
current configurations in non-volatile memory for the devices listed in the panel on the right side of the 
screen. 

Figure 7. Multiple Card Configuration > Record Current Configuration

Forcing Discovery for Selected Cards
Though the cards have the updated information saved, the NMS will not display the changes until the cards 
have been re-discovered. To re-discover specific cards and not the entire subnet, see “Re-Discovering Cards” on 
page 27.
Configuring Multiple Cards 26
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Re-Discovering Cards
You should re-discover cards after changing a card’s configuration, or if you have added a new chassis or devices 
to the network. 

To re-discover cards:

1. Right-click on the device icon. You can do this in the Geographical Area, Network Node, Chassis, or Card 
sections of Network Maps. 

2. Select Re-Discover Cards from the pull-down menu.A window displays with information about the 
card(s), including IP address, netmask, and SNMP Agent port. 

3. Click Re-Discover. A message displays at the bottom of the box: “This action will take a few minutes. 
Please watch the status message. Status: Re-discovering...”

Figure 8. Re-Discover Cards
Re-Discovering Cards 27



Chapter 3 Configuring Alarms and Clocking

Chapter contents
Introduction ..........................................................................................................................................................29
Configuring the Alarm Trap Manager ...................................................................................................................29

Configuring Alarms through the Network Node .............................................................................................29
Configuring Alarms through a Card in the Chassis .........................................................................................30
Alarm Indications ...........................................................................................................................................32

Viewing a Summary of Alarms ..............................................................................................................................32
Configuring Clocking Synchronization .................................................................................................................33

Refreshing the alarms after configuring clocking .............................................................................................34
Configuring Card System Clocking .......................................................................................................................34
28



FS6300 NMS Getting Started Guide 3 • Configuring Alarms and Clocking
Introduction
Before you can receive alarm indications, you must first configure the alarms and clocking for the NMS. When 
you discover your network for the first time, there will be alarms because the synchronization clocking has not 
been fully configured yet. 

Configuring the Alarm Trap Manager
In order to configure alarms, you need to configure the IP address of the NMS server which traps the alarm 
reports from each of the cards in the network. By default, the Alarm Trap IP address is 0.0.0.0, so no alarms are 
detected by the NMS. 

You can configure the Alarm Trap Manager in two different ways, by right-clicking on a network node in the 
Geographical Areas section, or by right-clicking on a card in the Chassis section.

Configuring Alarms through the Network Node
To configure the IP address for the Alarm Trap field for each card:

1. From the menu tree on the left side of the screen, select the Geographical Area for the node that you want 
to configure.

2. In the main window, right-click on the Network Node, then select Alarm Trap Manager. 
The Configure Alarm Trap Manager window dispalys. You may configure the Alarm Trap Manager for 
any particular card in the chassis’ subnet or you can configure all of the cards in the subnet at once.

Figure 9. Alarm Trap Manager

3. Select the card that you would like to configure from the Select Card drop-down menu. If you would like 
to configure all of the cards at the same time, select the Configure All Cards checkbox at the bottom of the 
screen.
Introduction 29
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4. Enter the IP address of the NMS server in the Alarm Trap Manager 1 field. 

5. Click the Modify button.

6. If the configuration was successful, a “Configuration Result” window displays. Click OK.

Configuring Alarms through a Card in the Chassis
To configure the IP address for the Alarm Trap field for each card:

1. From the menu tree on the left side of the screen, select the Chassis for the card that you want to config-
ure.

2. In the main window, right-click on the Card, then select Alarm Parameter Configuration. 
The FS6300 Alarm Details window appears. Click on the Alarm System Overview to view information 
about the alarms.

Figure 10. View Alarm Details

Alarm System Overview: The Alarm System Overview window shows the entire alarm system, including 
the following information for each alarm:

– Alarm Name

– Alarm Severity

– Time Since Alarm

– Count– the number of times this alarm has occurred since being cleared
Configuring the Alarm Trap Manager 30
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3. Click on Modify Parameters to configure the alarms.

Figure 11. Modify Alarm Details

Modify Parameters: Configure the FS6300 Alarm Parameters through the Modify Parameters window.

– Alarm Syslog Priority

– Board Temperature Threshold

– Current Board Temperature

– Alarm Trap Managers 1-4

4. Click Modify to save your configuration in the card’s volatile memory. 

5. Return to the Alarm Systems Overview screen. Before the most severe active alarm is propagated to the 
icons in the NMS, you must first do Steps 6-7. 

6. Click on the Clear All Alarms button. You should receive a “Configuration Result” window indicating 
success.

7. Click on the Refresh button.

8. Close the Alarm Details window.

9. Repeat Steps 2-8 for each card in the chassis. After this is completed, return to the view of the chassis in the 
main NMS window. 
Configuring the Alarm Trap Manager 31
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Alarm Indications
The following are symbols that appear on a card or node icon when the NMS receives an alarm:

• Critical: Red circle with a white “X”

• Major: Yellow circle with two black exclamation points

• Minor: Light yellow circle with a single black exclamation point

• No Alarm/Informational: Green circle with black checkmark

Alarms are propagated up to the next level throughout the Network Maps section in the menu tree.The Chas-
sis icon indicates an alarm alert if one or more of the cards have an alarm. On the Geographical Aera level, a 
network node will also display alarm alerts if a card in a chassis has an alarm. 

Viewing a Summary of Alarms
To view a summary of all systems with an alarm, click on Failed Systems (under Network Maps) in the menu 
tree on the left side of the screen. The Failed Systems map shows all the cards that have alarm alerts. 

The Alarm Summary View window always appears in the bottom left corner of the screen under the main 
menu tree. It offers a quick glance at the status of alarms that are currently occurring in the system. You can 
change how the Alarm Summary View is displayed by clicking on the icons in the Alarm Summary View win-
dow. There are three different view options:

• Tabular View

• Graphical View

• Pie Chart View

Figure 12. Alarm Summary View options (Tabular, Graphical, and Pie Chart)
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Configuring Clocking Synchronization
To configure clocking synchronization for a chassis:

1. From the menu tree on the left side of the screen, select Node (under Geographical Area).

2. In the main window, right-click on the chassis that you want to configure clocking for.

3. Select Chassis Clocking Synchronization from the pull-down menu.

Figure 13. Chassis Menu > Chassis Clocking Sync

The Chassis Clocking Synchronization window displays. 

Figure 14. Modify System Clocking

4. Select Modify System Clocking from the menu tree on the left side of the screen.

5. Select a card from the Select Card drop-down menu, and select a clock from the Clock Reference drop-
down menu. The Clock Reference can be Master(1), Secondary(2), or Slave(3). Click Submit.

6. Repeat Step 5 for each card in the chassis. 

Note A chassis can have only one master and one secondary, so if you accidentally 
select another master in the same chassis, the NMS will not allow you to save 
the clock for that card as the Master. 
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Refreshing the alarms after configuring clocking
After you have configured clocking for the chassis, you can refresh the alarms that occurred before clocking was 
configured. To refresh the alarms for a card:

1. Right-click on the card icon and select Alarm Parameter Configuration.
The FS6300 Alarm Details window displays (see Figure 10 on page 30).

2. Click on Alarm System Overview in the menu tree on the left side of the screen.

3. Click the Clear All Alarms button.

4. Click the Refresh button. 

All of the alarms that were related to clocking should be cleared. (Other alarms not related to clocking may still 
be present). The next step after configuring clocking synchronization is to configure clocking options for the 
card system, including Clock Fallback and Clock Auto Recover. 

Configuring Card System Clocking
In addition to setting a clock to Master, Secondary, or Slave, you must also select the source for clocking and 
determine whether to enable or disable Clock Fallback and Clock Auto Recover. To configure card system 
clocking:

1. Right-click on the card icon and select Card System Clocking.

Figure 15. Card Menu > Card System Clocking

The System Clocking window displays.
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2. Click on View System Clocking in the menu tree on the left side of the screen. From this window, you can 
view and verify the configuration settings for the card’s entire clocking system, including whether any fail-
ures have occurred and if any clock-related alarms are active. 

Figure 16. View System Clocking

3. To change any of the card’s clocking paramters, click on Modify System Clocking in the menu tree on the 
left side of the screen. 

Figure 17. Modify System Clocking
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The configurable parameters are:

– Main Reference

– Fallback Reference

– Clock Fallback

– Clock Auto Recover

Note Refer to the FS6300 Administrator’s Reference Guide for details on the func-
tion and significance of these parameters. 

4. Click Submit to save your changes.
Configuring Card System Clocking 36



Chapter 4 Configuring and Managing Devices

Chapter contents
Introduction ..........................................................................................................................................................38
Adding Devices .....................................................................................................................................................38
Working with Network Maps................................................................................................................................39

Geographical Areas .........................................................................................................................................39
Nodes .............................................................................................................................................................39
Chassis ............................................................................................................................................................39
Slots/Devices ...................................................................................................................................................39
Ports/Interfaces ...............................................................................................................................................39

Managing Operator Actions ..................................................................................................................................40
Record the current configuration ....................................................................................................................40
Reboot the device ............................................................................................................................................40
Set the factory default configuration ...............................................................................................................41

Configuring Cards.................................................................................................................................................42
Viewing LEDs ................................................................................................................................................42
37



FS6300 NMS Getting Started Guide 4 • Configuring and Managing Devices
Introduction
Devices can be individually configured and monitored through the FS6300 NMS. The NMS organizes devices 
by geographical area in the Network Maps section of the menu tree, where device-specific menus can be 
viewed by right-clicking on a device. Devices can also be monitored through the Network Database section of 
the menu tree. 

This chapter describes what information you can find and configure about specific devices through the Net-
work Maps and Network Database sections of the FS6300 NMS. 

Adding Devices
To add individual devices to the FS6300 NMS:

1. Click Setup(F) at the top of the screen, then click Add Device(o). 
OR, press Ctrl+O. The Add SNMP Device window appears. 

Figure 18. Add SNMP Device window

2. Enter the IP address and Netmask of the device you want to add. 

3. If desired, you may modify the SNMP Password and SNMP Agent Port.

4. If you don’t want to monitor the status of your request to add this device to the system, select the checkbox 
for Process Add SNMP Device request in the background.

5. Click Add Device. 
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Working with Network Maps
The Network Maps section of the NMS shows a map of the devices located on the network at various levels.

Figure 19. Network Maps 

Geographical Areas
Click on a Geographical Area in the main menu tree to view a map of Network Nodes in the NMS. 

Right-click on the icon of a Network Node in the main window to view a pull-down menu of options. 

Nodes
Click on a Network Node in the main menu tree to view a map of Chassis in that node. 

Right-click on the icon of a Chassis in the main window to view a pull-down menu of options..

Chassis
Click on a Chassis in the main menu tree to view a map of Devices in that chassis. 

Right-click on the icon of a Device in the main window to view a pull-down menu of options..

Slots/Devices
Click on a Device in the main menu tree to view a map of Ports in that device. 

Right-click on the icon of a Port in the main window to view a pull-down menu of options.

Ports/Interfaces
Right-click on a port to configure its link or set it to be managed or unmanaged.
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Managing Operator Actions
Operators may want to reboot a device or save the current configuration to memory, in case problems arise in 
the system. To reach the Operator Actions menu, right-click on the Device icon and select Operator Actions.

Figure 20. Operator Actions > Reset Options window

Record the current configuration
To save the current configuration of a device to memory:

1. In the main menu tree under Network Maps, navigate to the Chassis or Card/Slot.

2. Right-click on the card’s icon in the main window and select Operator Action. The Reset Options win-
dow appears. It shows the card model, IP address, and software revision of the card.

Figure 21. Record Current Configuration

3. Select Record Current Configuration from the menu tree in the Reset Options window.

4. Click the Record Current Configuration button.

Reboot the device
To reboot a chassis or card:

1. In the main menu tree under Network Maps, navigate to the Chassis or Card/Slot.

2. Right-click on the card’s icon in the main window and select Operator Action. The Reset Options win-
dow appears. It shows the card model, IP address, and software revision of the card.
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Figure 22. Hard Reset

3. Select Hard Reset from the menu tree in the Reset Options window.

4. Click the Hard Reset button.

Set the factory default configuration
To set the factory default configuration for a device:

1. In the main menu tree under Network Maps, navigate to the Chassis or Card/Slot.

2. Right-click on the card’s icon in the main window and select Operator Action. The Reset Options win-
dow appears. It shows the card model, IP address, and software revision of the card.

Figure 23. Set Factory Default Configuration

3. Select Set Factory Default Configuration from the menu tree in the Reset Options window.

4. Click the Set Factory Default Configuration button.

5. Click the Hard Reset button.

The Hard Reset process will reset ALL of the system’s values to 
the original factory settings. After resetting these values, the sys-
tem will continue to function the same until the system is reboo-
ted. IMPORTANT
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Configuring Cards
See the following chapters for information on configuring specific cards:

• 2616RC – Chapter 5, “Configuring the 2616RC Card” on page 43

• 3096RC – Chapter 6, “Configuring the 3096RC Card” on page 56

• 6511RC – Chapter 7, “Configuring the 6511RC Card” on page 76

Viewing LEDs
To view the real-time LEDs of a chassis or card:

1. Navigate to Network Maps in the menu tree, then right-click on the card or chassis icon in the main win-
dow.

2. Click on Chassis Unit GUI or Card Front Panel GUI.

3. A graphic of the front panel displays. The LEDs are shown in real-time. 
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Introduction
The Patton Model 2616RC is a digital cross-connect with 16 T1/E1 ports. There are several ways to reach the 
configuration menu for the 2616RC card:

• Click on Network Maps in the main menu tree, then click on Chassis. Right-click on the 2616RC icon.

• Select the 2616RC card from the main menu tree, then right-click on the card icon in the main window. 

• Navigate to Network Database > Managed Objects > Cards in the main menu tree, then right-click on the 
IP address of the card in the table in the main window. 

The best way to reach the configuration menu for a card is to select the card in the main menu tree, then right-
click on the card’s icon in the main window. 

2616RC Configuration Menu
The following options are available in the pull-down menu for the 2616RC card:

Figure 24. 2616RC Configuration Menu

• Card Overview – Shows information for Box Status, Card Info, and Alarm Info

• Alarm Parameter Configuration – See “Configuring the Alarm Trap Manager” on page 29 in Chapter 3

• Card Front Panel GUI – See “Viewing the Front Panel” on page 45

• Card System Clocking – See “Configuring Card System Clocking” on page 34 in Chapter 3

• Card System Configuration – See “Configuring the Card System” on page 45

• Ethernet Overview – See “Configuring Ethernet Settings” on page 47
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• Events and Alerts – See “Viewing Events and Alerts” on page 48

• Export Import Configuration – See “Exporting/Importing the Configuration” on page 48

• IP Routing – See “Configuring IP Routing” on page 50

• Operator Action – See “Managing Operator Actions” on page 40 in Chapter 4

• PPP Configuration – See “Configuring PPP” on page 53

• System Log – See “Viewing the System Log” on page 51

• T1E1 Port Configuration – See “Configuring the T1/E1 Ports” on page 52

• T1E1 Reports – See “Viewing T1/E1 Reports” on page 55

• Re-Discover Card – See “Re-Discovering Cards” on page 27 in Chapter 2

• Display T1E1 Map Layer – See “Viewing the T1/E1 Map Layer” on page 55

• UnManage – See Chapter 9, “Monitoring Managed Objects” on page 97

Viewing the Front Panel
Click on Card Front Panel GUI to view the front panel of the card in real-time. 

Figure 25. 2616RC Front Panel LEDs

Configuring the Card System
Click on Card System Configuration to configure system parameters. You can also view the system status, eth-
ernet status, system parameters, SNMP/HTTP parameters, and system status details. 

Modify System Parameters
If you only want to view the system parameters, click on View System Parameters in the Card System Config-
uration window. 

To configure the card system, click on Modify System Parameters in the menu tree in the Card System Con-
figuration window (see Figure 24 on page 44).
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Figure 26. Modify 2616RC Card System Parameters

1. Enter the country where the card is located in the Country text field.

2. Enter a description for the card in the Module Name text field.

3. Select to enable or disable graphics from the Web Settings drop-down menu.

4. Select a privilege option from the Monitor Privilege drop-down menu.

5. Select how often you would like to refresh statistics information from the Stats Refresh Rate drop-down 
menu.

6. Select to enable or disable front handle information from the Front Handle Reset drop-down menu.

7. Click Modify to save your changes. Click Refresh. 

View System Status
Click on View System Status in the Card System Configuration window to see an overview of the physical sta-
tus of the card and the system status. View System Status shows information about the handle switches, front/
rear LEDs, alarm and clock LEDs, and the board temperature. 

View System Status Details
Click on View System Status Details in the Card System Configuration window to see information on CPU 
statistics, Message Block statistics, Memory statistics, Manufacturer details, and the Enclosure System temper-
ature. 

View Ethernet Status
Click on View Ethernet Status in the Card System Configuration window to see the LEDs and speeds of the 
card’s Ethernet ports. 

View SNMP/HTTP Parameters
Click on View SNMP/HTTP Parameters in the Card System Configuration window to see the SNMP ver-
sion and passwords. 
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Configuring Ethernet Settings
Click on Ethernet Overview to configure Ethernet settings. You can also view Ethernet statistics. 

Modify Ethernet Parameters
If you only want to view the Ethernet parameters, click on View Ethernet Parameters in the Ethernet Over-
view window. 

To configure the Ethernet settings, click on Modify Ethernet Parameters in the menu tree in the Ethernet 
Overview window (see Figure 27).

Figure 27. Modify 2616RC Ethernet Parameters

1. Enter the main address and mask for the card in the Primary IP Address and IP Mask fields.

2. If desired, enter a secondary address and mask in the Secondary IP Address and IP Mask fields.

3. Select static or disable the technique in the Technique drop-down menu.

4. Click Modify to save your changes. Click Refresh. 

View Ethernet Statistics
Click on View Ethernet Statistics in the Ethernet Overview window to view statistics for the Ethernet ports on 
the device, such as errors and frame stats. 
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Viewing Events and Alerts
Click on Events and Alerts to view a color-coded chart that shows the amount of alarms and severity of alarms 
for the card. 

Figure 28. 2616RC Events and Alerts

Exporting/Importing the Configuration
Click on Export/Import Configuration to save or load a configuration file. 

Exporting the Configuration
To save the current configuration, click on Export Configuration in the menu tree of the window, then click 
Export to save the current configuration to a file.

Figure 29. Export Configuration
Viewing Events and Alerts 48



FS6300 NMS Getting Started Guide 5 • Configuring the 2616RC Card
Importing the Configuration
To load a configuration file, click on Import Configuration in the menu tree of the window, then click Browse 
to select the configuration file you want to load. Click Import to load the file. 

Figure 30. Import Configuration
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Configuring IP Routing
Click on IP Routing to add routes and view routing information. The IP Overview window shows details for 
routing destinations, and includes information for gateway, cost, interface, protocol, and state of each route.

Figure 31. Add a New Route to 2616RC

Add Route
To add an IP route:

1. Click the Add button in the IP Overview window.

2. Enter a destination address for the new route.

3. Enter a gateway address for the new route.

4. Click Define Route.
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Viewing the System Log
Click on System Log to view and modify syslog information. 

Modify Syslog Configuration
If you only want to view the syslog configuration, click on View SystemLog Configuration in the System Log 
window. To configure the syslog information, click on Modify SystemLog Configuration in the menu tree in 
the Syslog window.

Figure 32. Modify System Log

Change Alarm Status
To change the alarm status of the 2616RC card:

1. Click on System Card Information in the System Log window.

Figure 33. Set System Card Alarm Status

2. Select an option for the card from the Alarm Card Polling Mode drop-down menu.

3. Click Submit.
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Configuring the T1/E1 Ports
Click on T1E1 Port Configuration to configure line interfaces, test settings, and channel assignments for T1/
E1 ports. 

View Configuration
In the T1/E1 Link Configuration window, click on Configuration > View Configuration. Select a link to view 
the line interface settings and test settings. 

Modify Line Interface Settings

Figure 34. 2616RC T1/E1 Link Configuration window

1. In the T1/E1 Link Configuration window, click on Configuration > Line Interface Settings > Modify 
Line Settings.

2. Select a link from the drop-down menu at the top of the window. 

3. Edit the desired options:

– Circuit Identifier

– Line Type: Other / ESF / D4 / E1 / E1-CRC / E1-MF / E1-CRC-MF / E1-Transparent

– Line Coding: B8ZS / HDB3 / 2BTS1 / AM1 / Other

– Receive Equalizer: Off / On

– Receiver Sensitivity: Level 1-7

– Line Build Out: triState / e1pulse / t1pulse0dB / t1pulse-7dB / t1pulse-15dB

– Yellow Alarm Format: Bit2 / DL / Frame12FS

– Fdl: Other / Ansi-T1-403 / Att-54016 / Fdl-name

4. Click Submit to save your changes. 
Configuring the T1/E1 Ports 52



FS6300 NMS Getting Started Guide 5 • Configuring the 2616RC Card
Modify Test Settings

Figure 35. 2616RC T1/E1 Test Settings

1. In the T1/E1 Link Configuration window, click on Configuration > Test Settings > Modify Test Settings.

2. Select a link from the drop-down menu at the top of the window. 

3. Edit the desired options:

– Force Yellow Alarm: Auto / On / Disable

– Loopback Configuration: No Loop / Payload Loop / Line Loop / Other Loop

– Send Code: Send No Code / Send Line Code / Send Reset Code

– Error Injection: No Error Injection / Inject CRC Error Burst / Inject Line Error Burst

– Yellow Alarm Severity: Critical / Major / Minor / Info / Ignore

– Red Alarm Severity: Critical / Major / Minor / Info / Ignore

4. Click Submit to save your changes. 
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Set Channel Assignments

Figure 36. 2616RC T1/E1 Channel Assignment

In the Channel Assignment section of the T1/E1 Link Configuration window, you can set all or individual 
links to Frame Relay or PPP. 

To set all links to Frame Relay or PPP:

1. Click the Frame Relay button to set all of the channels to Frame Relay. 

2. Click the PPP button to set all of the channels to PPP.

You do not need to click Submit. The change will take effect immediately. 

To set individual links to Frame Relay or PPP:

1. Select Frame Relay or PPP from the drop-down menu for that channel.

2. Repeat Step 1 for all of the individual channels you want to change.

3. Click Submit.

View Line Status
There are two types of line status statistics that you may view in the T1/E1 Link Configuration window – Near 
End Line Status and Far End Line Status. 

• Near End Line Status – Click on Current Near End Line Status to view statistics for current near end per-
formance. Click on Total Near End Line Status to view statistics totals for near end performance.

• Far End Line Status – Click on Current Far End Line Status to view statistics for current far end perfor-
mance. Click on Total Far End Line Status to view statistics totals for far end performance.
Configuring the T1/E1 Ports 54



FS6300 NMS Getting Started Guide 5 • Configuring the 2616RC Card
Viewing T1/E1 Reports
Click on T1E1 Reports to view and print different reports about the activity, line interface settings, and test 
settings of T1/E1 links on the 2616RC card. 

Click the Print button to send the report to a printer on your network. 

Click the Export to Excel button to send the report to Microsoft Excel to save in a spreadsheet. 

Figure 37. 2616RC T1/E1 Reports

Viewing the T1/E1 Map Layer
Click on Display T1E1 Map Layer to show a map of all the T1/E1 ports on the card. Right-click on a port in 
the map to configure its link. 

Figure 38. 2616RC T1/E1 Port Map
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Introduction
The Patton Model 3096RC is a G.SHDSL TDM Concentrator with 16 G.SHDSL ports. There are several 
ways to reach the configuration menu for the 3096RC card:

• Click on Network Maps in the main menu tree, then click on Chassis. Right-click on the 3096RC icon.

• Select the 3096RC card from the main menu tree, then right-click on the card icon in the main window. 

• Navigate to Network Database > Managed Objects > Cards in the main menu tree, then right-click on the 
IP address of the card in the table in the main window. 

The best way to reach the configuration menu for a card is to select the card in the main menu tree, then right-
click on the card’s icon in the main window. 

3096RC Configuration Menu
The following options are available in the pull-down menu for the 3096RC card:

Figure 39. 3096RC Configuration Menu

• Card Overview – Shows information for Box Status, Card Info, and Alarm Info

• Alarm Parameter Configuration – See “Configuring the Alarm Trap Manager” on page 29 in Chapter 3

• Card Front Panel GUI – See “Viewing the Front Panel” on page 58

• Card System Clocking – See “Configuring Card System Clocking” on page 34 in Chapter 3

• Card System Configuration – See “Configuring the Card System” on page 58

• Ethernet Overview – See “Configuring Ethernet Settings” on page 60

• Events and Alerts – See “Viewing Events and Alerts” on page 61

• Export Import Configuration – See “Exporting/Importing the Configuration” on page 61
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• G.SHDSL Port Configuration – See “Configuring G.SHDSL Ports” on page 63

• G.SHDSL Report – See “Viewing G.SHDSL Reports” on page 67

• Inband Channel Management-T1/E1 – See “Managing Inband T1/E1 Channels” on page 73

• IP Routing – See “Configuring IP Routing” on page 68

• Operator Action – See “Managing Operator Actions” on page 40 in Chapter 4

• PPP Configuration – See “Viewing the System Log” on page 69

• System Log – See “Viewing the System Log” on page 69

• T1E1 Port Configuration – See “Configuring the T1/E1 Ports” on page 70

• T1E1 Reports – See “Viewing T1/E1 Reports” on page 74

• Re-Discover Card – See “Re-Discovering Cards” on page 27 in Chapter 2

• Display T1E1 Map Layer – See “Viewing the T1/E1 Map Layer” on page 75

• Display G.SHDSL Map Layer – “Viewing the G.SHDSL Map Layer” on page 75

• UnManage – See Chapter 9, “Monitoring Managed Objects” on page 97

Viewing the Front Panel
Click on Card Front Panel GUI to view the front panel of the card in real-time. 

Figure 40. 3096RC Front Panel LEDs

Configuring the Card System
Click on Card System Configuration to configure system parameters. You can also view the system status, eth-
ernet status, system parameters, SNMP/HTTP parameters, and system status details. 

Modify System Parameters
If you only want to view the system parameters, click on View System Parameters in the Card System Config-
uration window. 

To configure the card system, click on Modify System Parameters in the menu tree in the Card System Con-
figuration window (see Figure 39 on page 57).
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Figure 41. Modify 3096RC Card System Parameters

1. Enter the country where the card is located in the Country text field.

2. Enter a description for the card in the Module Name text field.

3. Select to enable or disable graphics from the Web Settings drop-down menu.

4. Select a privilege option from the Monitor Privilege drop-down menu.

5. Select how often you would like to refresh statistics information from the Stats Refresh Rate drop-down 
menu.

6. Select to enable or disable front handle information from the Front Handle Reset drop-down menu.

7. Click Modify to save your changes. Click Refresh. 

View System Status
Click on View System Status in the Card System Configuration window to see an overview of the physical sta-
tus of the card and the system status. View System Status shows information about the handle switches, front/
rear LEDs, alarm and clock LEDs, and the board temperature. 

View System Status Details
Click on View System Status Details in the Card System Configuration window to see information on CPU 
statistics, Message Block statistics, Memory statistics, Manufacturer details, and the Enclosure System temper-
ature. 

View Ethernet Status
Click on View Ethernet Status in the Card System Configuration window to see the LEDs and speeds of the 
card’s Ethernet ports. 

View SNMP/HTTP Parameters
Click on View SNMP/HTTP Parameters in the Card System Configuration window to see the SNMP ver-
sion and passwords. 
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Configuring Ethernet Settings
Click on Ethernet Overview to configure Ethernet settings. You can also view Ethernet statistics. 

Modify Ethernet Parameters
If you only want to view the Ethernet parameters, click on View Ethernet Parameters in the Ethernet Over-
view window. 

To configure the Ethernet settings, click on Modify Ethernet Parameters in the menu tree in the Ethernet 
Overview window (see Figure 42).

Figure 42. Modify 3096RC Ethernet Parameters

1. Enter the main address and mask for the card in the Primary IP Address and IP Mask fields.

2. If desired, enter a secondary address and mask in the Secondary IP Address and IP Mask fields.

3. Select static or disable the technique in the Technique drop-down menu.

4. Click Modify to save your changes. Click Refresh. 

View Ethernet Statistics
Click on View Ethernet Statistics in the Ethernet Overview window to view statistics for the Ethernet ports on 
the device, such as errors and frame stats. 
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Viewing Events and Alerts
Click on Events and Alerts to view a color-coded chart that shows the amount of alarms and severity of alarms 
for the card. 

Figure 43. 3096C Events and Alerts

Exporting/Importing the Configuration
Click on Export/Import Configuration to save or load a configuration file. 

Exporting the Configuration
To save the current configuration, click on Export Configuration in the menu tree of the window, then click 
Export to save the current configuration to a file.

Figure 44. Export Configuration
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Importing the Configuration
To load a configuration file, click on Import Configuration in the menu tree of the window, then click Browse 
to select the configuration file you want to load. Click Import to load the file. 

Figure 45. Import Configuration
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Configuring G.SHDSL Ports
Click on G.SHDSL Port Configuration in the pull-down menu to bring up the G.SHDSL window. The 
G.SHDSL window shows the number of G.SHDSL ports available, linked ports, failed ports, training ports, 
ports in test mode, and ports downloaded. 

Figure 46. 3096RC G.SHDSL window

Activating/Deactivating All Ports
Click the Activate All Ports button to train all of the G.SHDSL ports on the card. 

Click the Deactivate All Ports button to turn off all of the G.SHDSL ports on the card. 
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Configuring Individual Ports
To configure an individual port, click on the port in the table to bring up the Port Configuration window. 
From the port Configuration window, you can edit the port’s configuration, view port information, edit CO/
CPE options, and edit the line rate. 

Edit Configuration

Click on Edit Configuration in the menu tree of the Port Configuration window. Circuit ID, Desired State, 
and Test Mode are configurable. 

1. Enter the Circuit ID in the text field.

2. Select idle or dataMode from the Desired State drop-down menu.

3. Select a loop or “off ” from the Test Mode drop-down menu.

4. Click Modify to save your changes. 

Figure 47. 3096RC Edit G.SHDSL Configuration 

View Port Information
Click on Fifo Info and DataPath Info in the menu tree of the Port Configuration window to view Fifo and 
Data Path errors and up times. 
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Edit CO/CPE Options
Click on CO Options or CPE Options in the menu tree of the Port Configuration window to view the line 
provision rate, clock mode, payload rate, I-bits, annex type, transmit power, and EOC status. 

Figure 48. 3096RC Edit CO Options

To edit the CO/CPE options for a port:

1. Click on Modify CO Options or Modify CPE Options in the menu tree of the Port Configuration win-
dow. 

2. Edit the desired, configurable options:

– Payload Rate: Select a rate fromt he drop-down menu. See “Determine Best Payload Rate” on page 66.

– Annex Type: Select Annex-A for North America or Annex-B for outside North America. 

– Transmit Power: Select a value between +1–6dB to -1–6dB from the drop-down menu.

– Enable EOC: Select Yes (to enable EOC) or No (to disable EOC) from the drop-down menu. 

3. Click Modify to save your changes. 
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Determine Best Payload Rate
Click on Line Provision in the menu tree of the Port Configuration window to determine the best payload rate 
for the port. The Line Provision tool works by resolving line length and line quality. The CO interprets line 
probe messages from the CPE and calculates a worst-case payload value. The worst-case value determines the 
highest payload rate the CO and CPE can acheive without errors. 

Note Line Probe must be enabled on the CPE for the Line Provision tool to work. 

Note The Line Provision tool will retrain the DSL line. 

Figure 49. 3096RC Line Provision Tool

Click the Calculate Best Line Rate button to determine the best payload rate. 

A status message will display when the tool is finished. Click OK.
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Viewing G.SHDSL Reports
Click on G.SHDSL Report to view and print different reports about port details, CO/CPE details, data path, 
and Fifo information for the G.SHDSL ports on the 3096RC card. 

Click the Print button to send the report to a printer on your network. 

Click the Export to Excel button to send the report to Microsoft Excel to save in a spreadsheet. 

Figure 50. 3096RC G.SHDSL Reports
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Configuring IP Routing
Click on IP Routing to add routes and view routing information. The IP Overview window shows details for 
routing destinations, and includes information for gateway, cost, interface, protocol, and state of each route.

Figure 51. Add a New Route to 3096RC

Add Route
To add an IP route:

1. Click the Add button in the IP Overview window.

2. Enter a destination address for the new route.

3. Enter a gateway address for the new route.

4. Click Define Route.
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Viewing the System Log
Click on System Log to view and modify syslog information. 

Modify Syslog Configuration
If you only want to view the syslog configuration, click on View SystemLog Configuration in the System Log 
window. To configure the syslog information, click on Modify SystemLog Configuration in the menu tree in 
the Syslog window.

Figure 52. Modify System Log

Change Alarm Status
To change the alarm status of the 3096RC card:

1. Click on System Card Information in the System Log window.

Figure 53. Set System Card Alarm Status

2. Select an option for the card from the Alarm Card Polling Mode drop-down menu.

3. Click Submit.
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Configuring the T1/E1 Ports
Click on T1E1 Port Configuration to configure line interfaces, test settings, and channel assignments for T1/
E1 ports. 

View Configuration
In the T1/E1 Link Configuration window, click on Configuration > View Configuration. Select a link to view 
the line interface settings and test settings. 

Modify Line Interface Settings

Figure 54. 3096RC T1/E1 Link Configuration window

1. In the T1/E1 Link Configuration window, click on Configuration > Line Interface Settings > Modify 
Line Settings.

2. Select a link from the drop-down menu at the top of the window.

3. Edit the desired options:

– Circuit Identifier

– Line Type: Other / ESF / D4 / E1 / E1-CRC / E1-MF / E1-CRC-MF 

– Line Coding: B8ZS / HDB3 / 2BTS1 / AM1 / Other

– Receive Equalizer: Off / On

– Receiver Sensitivity: Level 1-7

– Line Build Out: triState / e1pulse / t1pulse0dB / t1pulse-7dB / t1pulse-15dB

– Yellow Alarm Format: Bit2 / DL / Frame12FS

– Fdl: Other / Ansi-T1-403 / Att-54016 / Fdl-name

4. Click Submit to save your changes. 
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Modify Test Settings

Figure 55. 3096RC T1/E1 Test Settings

1. In the T1/E1 Link Configuration window, click on Configuration > Test Settings > Modify Test Settings.

2. Select a link from the drop-down menu at the top of the window. 

3. Edit the desired options:

– Force Yellow Alarm: Auto / On / Disable

– Loopback Configuration: No Loop / Payload Loop / Line Loop / Other Loop

– Send Code: Send No Code / Send Line Code / Send Reset Code

– Error Injection: No Error Injection / Inject CRC Error Burst / Inject Line Error Burst

– Yellow Alarm Severity: Critical / Major / Minor / Info / Ignore

– Red Alarm Severity: Critical / Major / Minor / Info / Ignore

4. Click Submit to save your changes. 
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Set Channel Assignments

Figure 56. 3096RC T1/E1 Channel Assignment

In the Channel Assignment section of the T1/E1 Link Configuration window, you can set all or individual 
channels to Frame Relay or PPP. 

To set all channels to Frame Relay or PPP:

1. Select a link from the drop-down menu at the top of the window. 

2. Click the Frame Relay button to set all of the channels to Frame Relay. 

3. Click the PPP button to set all of the channels to PPP.

You do not need to click Submit. The change will take effect immediately. 

To set individual channels to Frame Relay or PPP:

1. Select a link from the drop-down menu at the top of the window. 

2. Select Frame Relay or PPP from the drop-down menu for that channel.

3. Repeat Step 1 for all of the individual channels you want to change.

4. Click Submit.

View Line Status
There are two types of line status statistics that you may view in the T1/E1 Link Configuration window – Near 
End Line Status and Far End Line Status. 

• Near End Line Status – Click on Current Near End Line Status to view statistics for current near end per-
formance. Click on Total Near End Line Status to view statistics totals for near end performance.

• Far End Line Status – Click on Current Far End Line Status to view statistics for current far end perfor-
mance. Click on Total Far End Line Status to view statistics totals for far end performance.
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Managing Inband T1/E1 Channels
Click on Inband Channel Management-T1E1 to view, edit, and add T1/E1 channels. T1/E1 ports must be 
configured before adding a channel (see “Configuring the T1/E1 Ports” on page 70). 

Click on View/Modify in the T1/E1 Inband Management menu tree to view a list of T1/E1 channels. 

Figure 57. 3096RC T1/E1 Inband Management window

Adding a T1/E1 Management Channel
To add a channel to a configured T1/E1 port:

1. Click on Add in the menu tree of the T1/E1 Inband Management window.

2. Select a T1/E1 port from the Port drop-down menu.

3. Select ppp from the Function drop-down menu. (Currently, ppp is the only function available).

4. Enter the range of time slots for the channel in the Time Slots field. 

5. Click Define. 
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Viewing T1/E1 Reports
Click on T1E1 Reports to view and print different reports about the activity, line interface settings, and test 
settings of T1/E1 links on the 3096RC card. 

Click the Print button to send the report to a printer on your network. 

Click the Export to Excel button to send the report to Microsoft Excel to save in a spreadsheet. 

Figure 58. 3096RC T1/E1 Reports
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Viewing the T1/E1 Map Layer
Click on Display T1E1 Map Layer to show a map of all the T1/E1 ports on the card. Right-click on a port in 
the map to configure its link. 

Figure 59. 3096RC T1/E1 Port Map

Viewing the G.SHDSL Map Layer
Click on Display G.SHDSL Map Layer to show a map of all the G.SHDSL ports on the card. Right-click on 
a port in the map to configure its link. 

Figure 60. 3096RC G.SHDSL Port Map
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Introduction
The Patton Model 6511RC is a matrix switch with Gigabit Ethernet. There are several ways to reach the con-
figuration menu for the 6511RC card:

• Click on Network Maps in the main menu tree, then click on Chassis. Right-click on the 6511RC icon.

• Select the 6511RC card from the main menu tree, then right-click on the card icon in the main window. 

• Navigate to Network Database > Managed Objects > Cards in the main menu tree, then right-click on the 
IP address of the card in the table in the main window. 

The best way to reach the configuration menu for a card is to select the card in the main menu tree, then right-
click on the card’s icon in the main window. 

6511RC Configuration Menu
The following options are available in the pull-down menu for the 6511RC card:

Figure 61. 6511RC Configuration Menu

• Card Overview – Shows information for Box Status, Card Info, and Alarm Info

• Alarm Parameter Configuration – See “Configuring the Alarm Trap Manager” on page 29 in Chapter 3

• Card Front Panel GUI – See “Viewing the Front Panel” on page 78

• Card System Clocking – See “Configuring Card System Clocking” on page 34 in Chapter 3

• Card System Configuration – See “Configuring the Card System” on page 78

• Ethernet Overview – See “Configuring Ethernet Settings” on page 80

• E1 Link – See “Configuring E1 Links” on page 81

• IP Routing – See “Configuring IP Routing” on page 84

• Events and Alerts – See “Viewing Events and Alerts” on page 85
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• Export Import Configuration – See “Exporting/Importing the Configuration” on page 85

• Operator Action – See “Managing Operator Actions” on page 40 in Chapter 4

• System Log – See “Viewing the System Log” on page 87

• SDH Configuration – “Configuring SDH” on page 88

• Re-Discover Card – See “Re-Discovering Cards” on page 27 in Chapter 2

• Display E1Link – See “Viewing E1Link Layers” on page 90

• UnManage – See Chapter 9, “Monitoring Managed Objects” on page 97

Viewing the Front Panel
Click on Card Front Panel GUI to view the front panel of the card in real-time. 

Figure 62. 6511RC Front Panel LEDs

Configuring the Card System
Click on Card System Configuration to configure system parameters. You can also view the system status, eth-
ernet status, system parameters, SNMP/HTTP parameters, and system status details. 

Modify System Parameters
If you only want to view the system parameters, click on View System Parameters in the Card System Config-
uration window. 

To configure the card system, click on Modify System Parameters in the menu tree in the Card System Con-
figuration window (see Figure 61 on page 77).
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Figure 63. Modify 6511RC Card System Parameters

1. Enter the country where the card is located in the Country text field.

2. Enter a description for the card in the Module Name text field.

3. Select to enable or disable graphics from the Web Settings drop-down menu.

4. Select a privilege option from the Monitor Privilege drop-down menu.

5. Select how often you would like to refresh statistics information from the Stats Refresh Rate drop-down 
menu.

6. Select to enable or disable front handle information from the Front Handle Reset drop-down menu.

7. Click Modify to save your changes. Click Refresh. 

View System Status
Click on View System Status in the Card System Configuration window to see an overview of the physical sta-
tus of the card and the system status. View System Status shows information about the handle switches, front/
rear LEDs, alarm and clock LEDs, and the board temperature. 

View System Status Details
Click on View System Status Details in the Card System Configuration window to see information on CPU 
statistics, Message Block statistics, Memory statistics, Manufacturer details, and the Enclosure System temper-
ature. 

View Ethernet Status
Click on View Ethernet Status in the Card System Configuration window to see the LEDs and speeds of the 
card’s Ethernet ports. 
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View SNMP/HTTP Parameters
Click on View SNMP/HTTP Parameters in the Card System Configuration window to see the SNMP ver-
sion and passwords. 

Configuring Ethernet Settings
Click on Ethernet Overview to configure Ethernet settings. You can also view Ethernet statistics. 

Modify Ethernet Parameters
If you only want to view the Ethernet parameters, click on View Ethernet Parameters in the Ethernet Over-
view window. 

To configure the Ethernet settings, click on Modify Ethernet Parameters in the menu tree in the Ethernet 
Overview window (see Figure 64).

Figure 64. Modify 6511RC Ethernet Parameters

1. Enter the main address and mask for the card in the Primary IP Address and IP Mask fields.

2. If desired, enter a secondary address and mask in the Secondary IP Address and IP Mask fields.

3. Select static or disable the technique in the Technique drop-down menu.

4. Click Modify to save your changes. Click Refresh. 

View Ethernet Statistics
Click on View Ethernet Statistics in the Ethernet Overview window to view statistics for the Ethernet ports on 
the device, such as errors and frame stats. 
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Configuring E1 Links
Click on E1 Link to configure the line interface, alarm status, DS0 settings, and test settings. 

Edit Line Interface Settings
Click on Line Interface (under Current Configuration) in the menu tree for the E1 Link window, then select 
the links you want to edit from the TUG3, TUG2, and TU drop-down menus. Make the desired changes, 
then click Submit.

View Alarm Status
Click on Alarm Status (under Current Configuration) in the menu tree for the E1 Link window, then select 
the links you want to view alarms for from the TUG3, TUG2, and TU drop-down menus. 

View Line Statistics
You can view Current, Past, and Total Line Statistics for a link. Navigate to Near End Line Statistics > Cur-
rent, Near End Line Statistics > History, or Near End Line Statistics > Totals in the menu tree for the E1 
Link window, then select the links you want to view from the TUG3, TUG2, and TU drop-down menus. 

Configure DS0 Settings

Enable/Disable DS0 Numbers
Click on DS0 Configuration > Details in the menu tree for the E1 Link window, then select the links you 
want to configure from the TUG3, TUG2, and TU drop-down menus (see Figure 65 on page 82). 
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Figure 65. 6511RC DS0 Details

If you only want to enable or disable a few DS0 numbers, select the status from the drop-down menu for each 
DS0 number you want to change, then click Selective Modify.

If you want to activate all DS0 numbers, click Enable All. If you want to deactivate all DS0 numbers, click 
Disable All. A status emssage will display. Click OK.

Edit Test Settings
Click on Test Configuration in the menu tree for the E1 Link window, then select the links you want to con-
figure from the TUG3, TUG2, and TU drop-down menus. Test Configuration > Overview shows informa-
tion for SDH, including test settings, line parameters, and test parameters. 

Click on Test Configuration > Modify to configure test parameters (see Figure 66 on page 83). 
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Figure 66. 6511RC E1 Link Test Settings

1. Select enable or disable from the Force Yellow Alarm drop-down menu, then click Modify.

2. Select a loop test from the Loopback Config drop-down menu, then click Modify. 
Loopback options include: Payload Loop, Line Loop, Other Loops, or No Loops.

3. Select a code from the Send Code drop-down menu, then click Modify.
Code options include: Line Code, Payload Code, Reset Code, QRS, 511 Pattern, 3in24 Pattern, Other 
Test Pattern, and No Code. 
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Configuring IP Routing
Click on IP Routing to add routes and view routing information. The IP Overview window shows details for 
routing destinations, and includes information for gateway, cost, interface, protocol, and state of each route.

Figure 67. Add a New Route to 6511RC

Add Route
To add an IP route:

1. Click the Add button in the IP Overview window.

2. Enter a destination address for the new route.

3. Enter a gateway address for the new route.

4. Click Define Route.
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Viewing Events and Alerts
Click on Events and Alerts to view a color-coded chart that shows the amount of alarms and severity of alarms 
for the card. 

Figure 68. 6511RC Events and Alerts

Exporting/Importing the Configuration
Click on Export/Import Configuration to save or load a configuration file. 

Exporting the Configuration
To save the current configuration, click on Export Configuration in the menu tree of the window, then click 
Export to save the current configuration to a file.

Figure 69. Export Configuration
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Importing the Configuration
To load a configuration file, click on Import Configuration in the menu tree of the window, then click Browse 
to select the configuration file you want to load. Click Import to load the file. 

Figure 70. Import Configuration
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Viewing the System Log
Click on System Log to view and modify syslog information. 

Modify Syslog Configuration
If you only want to view the syslog configuration, click on View SystemLog Configuration in the System Log 
window. To configure the syslog information, click on Modify SystemLog Configuration in the menu tree in 
the Syslog window.

Figure 71. Modify System Log
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Configuring SDH
Click on SDH Configuration to bring up the SDH Configuration window to view and modify SDH inter-
faces and paths.

Configuring SDH Interfaces
To configure SDH interfaces:

1. Click on View/Modify SDH Configuration in the menu tree of the SDH Configuration window. 

Figure 72. 6511RC SDH Interface Configuration

2. Select a Physical Interface from the drop-down menu under SDH Physical Configuration, and click Sub-
mit. The Physical Interface corresponds to the physical cabling atatched to the STM-1 interface ports. 
Select Optical if you are using fiber-optic cable connected to the rear-card SC connectors. 
Select Electrical if you are using coaxial cables connected to the rear-card BNC connectors. 

3. If desired, enter an alphanumeric name for the STM-1 link in the Circuit Identifier field. 

4. If section trace is enabled in your connected SDH network, select sectionTraceEnable from the Section 
Trace Monitor drop-down menu. Otherwise, select sectionTraceDisable, and go to Step 8 on page 89.

5. If the Section Trace Monitor is Enabled, enter the alphanumeric name your connected SDH network uses 
for the Section Trace message in the SDH frame. 
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6. Select the message length used by the SDH network –1-byte, 16-byte, or 64-byte– from the Section Trace 
Message Len drop-down menu.

7. Enter the value the connetced SDH network uses for the J0 byte in the Section Trace J0 Byte field.

Note J0 Byte only applies to the 1-byte Section Trace Messages. For 16-byte or 64-
byte, the J0 value is ignored and the trace message value applies. 

8. If the SDH network transmits a scrambled payload, select Enable from the Tx Payload Scramble drop-
down menu. Otherwise, select Disable.

9. If the SDH network expects to receive a scrambled payload, select Enable from the Rx Payload Scramble 
drop-down menu. Otherwise, select Disable. 

10. Select a loop type from the Loopback drop-down menu. 

11. For SDH Mapping, select the type of AU that corresponds to the SDH multiplexing path you want to 
use. Select au4Mapper if you want to multiplex three TUG-3s into an AU-4. Select au3Mapper if you 
want to multiplex seven TUG-2s into an AU-3. 

12. Click Submit to save your changes.

Configuring SDH Paths
To configure SDH paths:

1. Click on SDH Path Configuration in the menu tree of the SDH Configuration window. Path Trace set-
tings will vary, depending on which type of SDH mapping is being used– AU-3 or AU-4. 

Figure 73. 6511RC SDH Path Configuration

2. Select Enable from the Trace Monitor drop-down menu if Path Trace is enabled in the connected SDH 
network.

3. Enter the alphanumeric name your SDH network uses for the Path-1 Trace Message in the Trace field. 
This only applies to 16-byte and 64-byte section trace messages.

4. Select the message length value your SDH network uses from the Trace Message Len drop-down menu.

5. For Trace J1 Byte, enter the value your connected SDH network uses for the J1 byte in the SDH frame. 
J1 only applies to 1-byte trace messages. 
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6. Enter the Signal Label in the text field. 

7. Click Submit.

Configuring SDH Mapper
To configure the SDH Mapper:

1. Click on SDH Mapper Configuration in the menu tree of the SDH Configuration window. 

2. Select AsyncE1 or ByteSyncE1 to configure the payload type for the SDH Mapper. 

3. Click Submit.

Viewing Alarm Status
To view SDH alarms, click on Alarm Status in the menu tree of the SDH Configuration window. Hover the 
mouse pointer over an LED (Section, Line, or Path) to view the alarm status. 

Viewing Statistics
To view SDH statistics, click on Near End Statistics or Far End Statistics in the menu tree of the SDH Con-
figuration window. Click on an LED in the Current column to edit the Stats Refresh Rate. Click on an LED in 
the History column to view past details. 

Viewing E1Link Layers
Click on Display E1 Link VC(#) to show a map of all the E1 links on a TUG. To edit a link, right-click on the 
E1 link icon that you want to edit and select E1 Port Link Configuration. (See “Configuring E1 Links” on 
page 81).

Figure 74. 6511RC E1 Link Map
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Introduction
To configure a chassis, navigate to Network Maps > Geographical Area > Network Node in the menu tree on 
the left side of the screen. Right-click on a chassis icon in the main window to display the configuration menu 
for the chassis. 

Chassis Configuration Menu
The following options are available in the pull-down menu for a chassis:

Figure 75. Chassis Configuration Menu

• Chassis Overview – Shows information for the chassis, including Area ID and Network Node, Chassis ID, 
Name, and Type, Network IP, Number of Cards, and Alarm Status

• Chassis Unit GUI – See “Viewing the Chassis LEDs” on page 93

• Chassis Clocking Sync – See “Configuring Card System Clocking” on page 34 in Chapter 3

• Inband H110 Channel Management – See “Managing Inband H110 Channels” on page 93

• Re-Discover All Cards – See “Re-Discovering Cards” on page 27 in Chapter 2

• Display Card Layer – See “Viewing the Card Layer Map” on page 96

• UnManage – See Chapter 9, “Monitoring Managed Objects” on page 97
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Viewing the Chassis LEDs
Click on Chassis Unit GUI to view the front panels of all of the cards in the chassis in real-time. 

Figure 76. Chassis LEDs

Managing Inband H110 Channels
Click on Inband H110 Channel Management to bring up the Channel Management window. To view a list 
of existing H110 management channels, click on Defined Channels in the menu tree of the Inband Manage-
ment window.

Figure 77. Chassis Defined Channels
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Add H110 Management Channel
To add an H110 management channel to a chassis:

1. Click on Add in the menu tree of the Inband Management window.

Figure 78. Add H110 Management Channel to Chassis

2. Select a Source Card from the drop-down menu.

3. Enter a Channel Name for the Source Card in the text field. 

4. Select a Target Card from the drop-down menu.

5. Select a port from the Tx drop-down menu and enter the time slots in the text field for transmitting data.

6. Select a port from the Rx drop-down menu and enter the time slots in the text field for receiving data.

7. Repeat Steps 3-6 for the Target Card.

8. Click Define.
Managing Inband H110 Channels 94



FS6300 NMS Getting Started Guide 8 • Configuring Chassis
Delete H110 Management Channel
To delete a H110 management channel from a chassis:

1. Click on Delete in the menu tree of the Inband Management window.

Figure 79. Delete H110 Management Channel from Chassis

2. Select a Source Card from the drop-down menu, and click View.

3. Select the row in the table of the channel you want to delete, and click Edit.

4. The Delete Configuration window displays, which shows the information for the channel. 

5. Click Delete.
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Viewing the Card Layer Map
Click on Display Card Layer to view a map of all of the cards in the chassis. Right-click on a card to configure 
to view it’s configuration menu. 

Figure 80. Chassis Card Layer Map
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Introduction
Managed objects save information about an element in the network database. You can view a list of managed 
objects by clicking on Network Database in the menu tree on the left side of the screen, then Managed 
Objects. 

This chapter describes viewing the various properties of managed objects. It also covers other aspects of the 
Network Database section of the NMS interface, such as Unmanaged Objects.

Working with Managed Objects
Click on Network Database > Managed Objects in the main menu tree to view a full list of managed objects 
in the network. Right-click on a device in the Managed Objects table to view a device-specific menu for config-
uring that device. The device-specific menu also appears as a toolbar at the top of the screen when you select a 
device in the table. All Managed Objects have the options to UnManage and Update Status. 

Figure 81. Managed Objects Table

Expand the Managed Objects selection in the menu tree to view specific object categories. 

• “Geographical Areas” (See page 99)

• “Network Nodes” (See page 99)

• “Chassis” (See page 99)

• “Network Addresses” (See page 100)

• “Cards” (See page 100)

• “Interfaces” (See page 100)

• “DSL Ports” (See page 101)

• “IDSL Ports” (See page 101)

• “T1/E1 Ports” (See page 101)

• “E1 Links” (See page 101)
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Geographical Areas
Navigate to Network Database > Managed Objects > Geographical Areas in the menu tree to view a list of all 
managed geographical areas in the network. Select a row and click the new menu in the toolbar at the top of 
the screen (or right-click on the row) to view the configuration menu for that geographical area. 

The configuration menu for a geographical area has the following options:

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• Geographical Area Overview – Displays a summary of the area name, ID, number of nodes, # of chassis, 
number of subnets, alarm status. 

• Re-Discover All Cards – Re-discovers all of the cards in the geographical area. See “Re-Discovering Cards” 
on page 27 in Chapter 2.

• UnManage – Moves the area to the UnManaged Objects table. 

• Update Status – Refreshes the information for the area.

Network Nodes
Navigate to Network Database > Managed Objects > Network Nodes in the menu tree to view a list of all 
managed nodes in the network. Select a row and click the new menu in the toolbar at the top of the screen (or 
right-click on the row) to view the configuration menu for that node. 

The configuration menu for a network node has the following options:

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• Alarm Trap Manager – See “Configuring the Alarm Trap Manager” on page 29 in Chapter 3

• Network Node Overview – Displays a summary of the node, including geographical area name and ID, 
node name and ID, system manager, and location info. 

• Re-Discover All Cards – Re-discovers all of the cards in the network node. See “Re-Discovering Cards” on 
page 27 in Chapter 2.

• UnManage – Moves the node to the UnManaged Objects table. 

• Update Status – Refreshes the information for the node.

Chassis
Navigate to Network Database > Managed Objects > Chassis in the menu tree to view a list of all managed 
chassis in the network. Select a row and click the new menu in the toolbar at the top of the screen (or right-
click on the row) to view the configuration menu for that chassis. 

The configuration menu for a chassis has the following options:

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• Chassis Overview – Displays a summary of the chassis, including geographical area name and ID, node 
name and ID, chassis name, ID, and type, network address, number of each card model, and alarm status. 

• Chassis Unit GUI – See “Viewing the Chassis LEDs” on page 93 in Chapter 8.

• Chassis Clocking Sync– See “Configuring Card System Clocking” on page 34 in Chapter 3.

• Inband H110 Channel Management – See “Managing Inband H110 Channels” on page 93 in Chapter 8
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• Time Slot Availability in Ports – See “Viewing the Card Layer Map” on page 96 in Chapter 8

• Re-Discover All Cards – Re-discovers the cards in the chassis. See “Re-Discovering Cards” on page 27 in 
Chapter 2.

• UnManage – Moves the chassis to the UnManaged Objects table. 

• Update Status – Refreshes the information for the chassis.

Network Addresses
Navigate to Network Database > Managed Objects > Network Addresses in the menu tree to view a list of all 
managed addresses in the network. Select a row and click the new menu in the toolbar at the top of the screen 
(or right-click on the row) to view the configuration menu for that address. 

The configuration menu for an address has the following options:

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• UnManage – Moves the address to the UnManaged Objects table. 

• Update Status – Refreshes the information for the network address.

Cards
Navigate to Network Database > Managed Objects > Cards in the menu tree to view a list of all managed 
cards in the network. Select a row and click the new menu in the toolbar at the top of the screen (or right-click 
on the row) to view the configuration menu for that card. Each card has different configuration options in the 
menu, depending on the model of the card you select. 

The configuration menu for any card includes the following options:

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• Card Overview – Displays a summary of the card, including box information, card information, and alarm 
status. 

• Events and Alerts – See the configuration chapter for the card model. 

• Export Import Configuration – See the configuration chapter for the card model.

• Operator Action – See “Managing Operator Actions” on page 40 in Chapter 4.

• System Log – See the configuration chapter for the card model. 

• Re-Discover Card – Re-discovers the card in the network. See “Re-Discovering Cards” on page 27 in Chap-
ter 2.

• UnManage – Moves the card to the UnManaged Objects table. 

• Update Status – Refreshes the information for the card.

Interfaces
Navigate to Network Database > Managed Objects > Interfaces in the menu tree to view a list of all managed 
interfaces in the network. Select a row and click the new menu in the toolbar at the top of the screen (or right-
click on the row) to view the configuration menu for that interface. 
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The configuration menu for an interface includes the following options:

• Interface Monitor > Ping – Displays a status message after pinging the interface.

• Managed Object Properties – See the FS6300 Administrator’s Reference Guide

• Delete Objects and Traces – See the FS6300 Administrator’s Reference Guide

• UnManage – Moves the interface to the UnManaged Objects table. 

• Update Status – Refreshes the information for the interface.

DSL Ports
Navigate to Network Database > Managed Objects > DSL Ports in the menu tree to view a list of all managed 
G.SHDSL ports in the network. Select a row and click the new menu in the toolbar at the top of the screen (or 
right-click on the row) to view the configuration menu for that DSL port. 

The configuration menu for a port includes the following options:

• Configure G.SHDSL Link – Displays the G.SHDSL Port Configuration window, where you can view 
information and edit the desired state and test mode for a specific DSL port. 

• UnManage – Moves the DSL port to the UnManaged Objects table. 

• Update Status – Refreshes the information for the port.

IDSL Ports
Navigate to Network Database > Managed Objects > IDSL Ports in the menu tree to view a list of all man-
aged IDSL ports in the network. Select a row and click the new menu in the toolbar at the top of the screen (or 
right-click on the row) to view the configuration menu for that port. 

The configuration menu for a port includes the following options:

• Configure IDSL Link – Displays the IDSL Port Configuration window. 

• UnManage – Moves the IDSL port to the UnManaged Objects table. 

• Update Status – Refreshes the information for the port.

T1/E1 Ports
Navigate to Network Database > Managed Objects > T1E1 Ports in the menu tree to view a list of all man-
aged T1/E1 ports in the network. Select a row and click the new menu in the toolbar at the top of the screen 
(or right-click on the row) to view the configuration menu for that T1/E1 port. 

The configuration menu for a port includes the following options:

• UnManage – Moves the T1/E1 port to the UnManaged Objects table. 

• Update Status – Refreshes the information for the port.

E1 Links
Navigate to Network Database > Managed Objects > E1 Links in the menu tree to view a list of all managed 
E1 links in the network. Select a row and click the new menu in the toolbar at the top of the screen (or right-
click on the row) to view the configuration menu for that link. 
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The configuration menu for an E1 link includes the following options:

• E1 Port Link Configuration – Displays the SDH Test Overview window, where you can view information 
and edit line interface and test paramters. 

• UnManage – Moves the E1 link to the UnManaged Objects table. 

• Update Status – Refreshes the information for the link.

Working with Unmanaged Objects
Click on Network Database > UnManaged Objects to view a list of all of the objects that exist in the network 
but are not managed through the NMS. 

Figure 82. UnManaged Objects Table

Managing an Unmanaged Object
To change an object’s status from unmanaged to managed:

1. Right-click on the row of the object in the UnManaged Objects table.

2. Select Manage. The object will move to the Managed Objects table. 
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Introduction
Network events relate to occurrences in the network , such as discovery, status updates, or a device failure. You 
can manage network events in the FS6300 NMS through the Fault Management section of the main menu on 
the left side of the screen. This chapter describes how to view network events, configure trap and event parsers, 
configure event filters, and save the current list of network events.

Viewing Network Events

Viewing the current list of events
To view a current list of network events:

1. Click on Fault Management in the menu tree on the left side of the screen.

2. Click on Network Events.

A list of current events in the network will display in the main window. 

Figure 83. Fault Management > Network Events
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Viewing details of an event
You can view the details of a network event in the list in several ways:

• Select a row in the table. Click on the View menu at the top of the screen, then select Details.

• Right-click on a row in the table, and select Details from the pull-down menu.

• Select a row in the table, then press Alt+D.

• Double-click on a row in the table. 

Table 2 shows information about network event details.

Viewing alarms related to an event
If an event is significant, it will be converted into an alarm. To view alarms related to an event:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Select the row of the event that you would like to view alarms for in the table. 

3. Click on the View menu at the top of the screen, and select Alarms;
OR, Right-click on the row and select Alarms from the pull-down menu;
OR, Press Ctrl+L.

4. A window will display showing only the alarms for that selected event. 

Table 2. Network Event Details

Property Description

Index Specifies a unique ID created for each of the events that are generated.
Severity Specifies the severity of the event, such as Critical, Major, Minor, Clear, Warning, Info.
Message Specifies the message associated with the event.
Category Specifies the category to which the event belongs. Example: Topology.
Domain Specifies the domain-specific information which is based on physical location, functional 

categorization, or logical categorization of the source of the event.
Network Specifies the network to which the event belongs to.
Node Specifies the node to which the event belongs to. For example, if the event is for an inter-

face, the node value is specified as interface parent node.
Failure Object Specifies the specific entity (in the source) that has failed and is primarily responsible for 

the event.
Source Specifies the exact source (network, node, interface) of the event.
Help URL Specifies the URL for locating the help documentation on clicking the Help button in the 

same dialog box.
Date/Time Specifies the date and time when the event was generated.
GroupName Specifies the group name to which the event belongs.
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Searching Network Events
To search for a network event in the current list:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Edit menu at the top of the screen, then select Search; 
OR, press Ctrl+F. The Search window displays.

3. Select Match any of the following to find any of the terms you specify for the search, or select Match all of 
the following to find all of the terms you specify for the search. 

4. In the Search Criteria section, select an event property from the first drop-down box. Enter your search 
term in the text field. For example, if you have selected severity in the Properties combo box, then you 
need to specify the severity value here, e.g., critical, major, ect.. If you have selected date or time related 
properties in Property field, then a Date/Time box is available where you need to set the date and time.You 
can enter more search fields by clicking the More button. 

5. Click Search.

Saving Network Events
There are several actions you can take to save the current list of network events. These options are:

• “Saving Events to File” on page 106

• “Exporting Events” on page 107

• “Printing Events” on page 107

Saving Events to File
To save the current list of events that are displayed on the screen to a file:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Actions menu at the top of the screen, and select Save To File;
OR, Press Ctrl+I. The Properties window displays.

3. Enter a name for the file in the File Name field.

4. Click Save File. A status message displays. 

By default the saved file is located in <FS6300 NMS Home>/state directory. <FS6300 NMS HOME> is where 
FS6300 NMS is installed.

Note To view the saved file, open a Web browser and access the URL - 
http://<machine_name>:9090/state [<machine_name> is the machine's 
name where FS6300 NMS Server is running].
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Exporting Events
You can use the Export Events option to save the Event Custom View data as a CSV (comma-separated values) 
file in the FS6300 NMS server. An option is provided to export the entire Custom View data or only the data 
that is currently displayed in the Custom View.

To save the current list of events as a CSV file:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Actions menu at the top of the screen, and select Export Events;
OR, Press Ctrl+Shift+F. The Export Data window displays.

3. Select Export Entrie Custom View Data or Export Displayed Data.

4. Enter a name for the file in the File Name field.

5. Click Export. A status message displays. 

The exported custom view data file will be saved in the <FS6300 NMS Home> directory.

Printing Events
To print the current range of events displayed in the table:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Actions menu at the top of the screen, and select Print;
OR, Press Ctrl+P. 

3. The current list of network events is printed. 

Note If you are getting the message 'server printing not configured', this means 
that the FS6300 NMS Server is not configured to execute the printing oper-
ation from the Application Client. Contact your system administrator to 
enable the printing.

Note You can customize the Network Events table by adding or removing col-
umns using the Custom View options, order the events by sorting, or by cre-
ating new custom views. After customizing the table, use the print option to 
print your customized view. For more information on working with custom 
views, see Appendix A, “Custom Views and Themes” on page 144.
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About Trap Parsers
Traps are fault messages that occur on an SNMP device. Trap parsers generate event information when a trap is 
received. A received trap is passed through a level of Trap Parsers only if the trap has not been converted into an 
event object by a Trap Filter, or if the received trap has not been dropped during trap filtering. 

Note For detailed information about configuring trap parsers, such as adding, 
deleting, and modifying trap parsers, saving and loading trap parser files, 
reordering the trap parser list, and enabling/disabling trap parsers, refer to 
the FS6300 NMS Administrator’s Reference Guide.

To open the Trap Parser Configuration Tool:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Edit menu at the top of the screen. Select Configure > Trap Parsers;
OR, press Ctrl+Shift+R. The Trap Parser Configuration Tool displays.

About Event Parsers
Event parsers work similarly to trap parsers. Event parsers identify failure objects that correspond to network 
events, and convert certain types of events, such as threshold events and status poll events, into a readable for-
mat before the events are filtered. 

Note For detailed information about configuring event parsers, such as adding, 
deleting, and modifying event parsers, saving and loading event parser files, 
reordering the event parser list, and enabling/disabling event parsers, refer to 
the FS6300 NMS Administrator’s Reference Guide.

To open the Event Parser Configuration Tool:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Edit menu at the top of the screen. Select Configure > Event Parsers;
OR, press Ctrl+E. The Event Parser Configuration Tool displays.

About Event Filters
When events are generated from devices in a network, you can configure FS6300 NMS to send some notifica-
tions. Event filters are used to automatically start actions for selected events. 

Note For detailed information about configuring event filters, such as adding, 
deleting, and modifying event filters, saving and loading event filter files, 
reordering the event filter list, and enabling/disabling event filters, refer to 
the FS6300 NMS Administrator’s Reference Guide.

To open the Event Filter Configuration Tool:

1. Click on Network Events (under Fault Management) in the menu tree. 

2. Click on the Edit menu at the top of the screen. Select Configure > Event Filters;
OR, press Ctrl+Shift+E. The Event Filter Configuration Tool displays.
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Introduction
The FS6300 NMS monitors performance of your network by collecting data from devices and providing 
reports. The performance is measured based on various factors, such as number of bytes of data received/sent 
(over a period) by a particular interface of a device, the interface's current bandwidth in bits per second, etc. 
After discovery, FS6300 NMS begins to collect data (by default, 5 minutes after a device is discovered) from 
each of the devices in the network and adds it to the database. Then, data collection occurs every 600 seconds 
(default interval). The data collected from a device in the network is called Performance Data. 

This chapter describes how to view current and collected data. The FS6300 NMS collects data from a device 
based on statistics that are defined for that device. The FS6300 NMS can generate graphs and reports based on 
current performance data or collected (historical) performance data.

Note For information on how to configure statistics, thresholds, and polling 
objects for collected data, see the FS6300 NMS Administrator’s Reference 
Guide.

Viewing Configured Collection Data
To view data collection details:

1. Click on Configured Collection (under Performance) in the menu tree on the left side of the screen.

2. The Configured Collection table displays in the main window. 

Figure 84. Performance > Configured Collection
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Table 3 describes the Configured Collection properties:

Viewing Current Performance Data
Current performance data is collected from a device instantly. To view the current data of a statistic:

1. Click on Configured Collection (under Performance) in the menu tree on the left side of the screen.

2. Select a host from the Hosts column in the Configured Collection window. 

3. Select the row of the statistic that you want to view current performance data for. 

4. Select View at the top of the screen, then choose Plot > Current Statistic;
OR, Right-click on the row and choose Plot > Current Statistic;
OR, Press Ctrl+Shift+P.

5. The Current Graph Viewer window appears, which shows a line chart (by default) of the current perfor-
mance data for the selected statistic. 

Table 3. Configured Collection Properties

Property Description

Statistic Name A description to identify the Statistic.
Poll Id A unique number generated automatically and associated with each Statistic.
DNS Name Host name (device name) that the Statistic is associated with.
Data Identifier A unique identification number of the device interface from which data about the 

device is to be collected.
Community The community to be used when sending the SNMP request for collecting the Statis-

tic.
Interval The interval at which data should be collected for the Statistic. For example, the 

value 600 indicates that after every 600 seconds, data has to be collected.
Active Specifies whether data collection for the selected device is active or not. If it is set 

to false, data collection is not performed for that device.
Multiple Specifies the type used to poll columnar value of the tables
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Figure 85. Plot Current Statistic

6. Click on an icon on the left side of the Current Graph Viewer window to change the type of chart. There 
are five types of graphs that you can view:

– Line Chart

– Bar Chart

– Area Chart

– Scatter Chart

– X-Y Chart

7. By default, the Current Graph Viewer updates the information in the chart every 15 seconds. To change 
the Polling Interval, click Stop Poller at the top of the Current Graph Viewer. Enter a new value in the 
Polling Interval box, then click Start Poller.

8. To Save the current graph, click the disk icon . 

9. To Clear current graph, click the eraser icon .

10. To Print the current graph, right-click on the graph and select Print.
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Viewing Collected Performance Data
Collected performance data is data that was collected and stored in the database. To view the collected data of 
a statistic:

1. Click on Configured Collection (under Performance) in the menu tree on the left side of the screen.

2. Select a host from the Hosts column in the Configured Collection window. 

3. Select the row of the statistic that you want to view collected data for. 

4. Select View at the top of the screen, then choose Plot > Collected Statistic;
OR, Right-click on the row and choose Plot > Collected Statistic;
OR, Press Ctrl+O.

5. The Collected Graph Viewer window appears, which shows a line chart (by default) of the collected per-
formance data for the selected statistic. 

Figure 86. Plot Collected Statistic

6. Click on an icon on the left side of the Collected Graph Viewer window to change the type of chart. There 
are five types of graphs that you can view:

– Line Chart

– Bar Chart

– Area Chart

– Scatter Chart

– X-Y Chart
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7. By default, the Collected Graph Viewer shows information from the last 24 hours. Choose Today, Last 
One Week, or Custom based on the range of data you want to display. For Custom, set the From and To 
range in “Month: Date: Year: Hour: Seconds: AM/PM” format. Then, click Plot Chart.

8. To Save the current graph, click the disk icon . 

9. To Clear current graph, click the eraser icon .

10. To Print the current graph, right-click on the graph and select Print.
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Introduction
This chapter contains the following information:

• “Contact information”—describes how to contact Patton technical support for assistance.

• “Warranty Service and Returned Merchandise Authorizations (RMAs)”—contains information about the 
warranty and obtaining a return merchandise authorization (RMA).

Contact information
Patton Electronics offers a wide array of free technical services. If you have questions about any of our other 
products we recommend you begin your search for answers by using our technical knowledge base. Here, we 
have gathered together many of the more commonly asked questions and compiled them into a searchable 
database to help you quickly solve your problems.

Patton support headquarters in the USA
• Online support: available at www.patton.com

• E-mail support: e-mail sent to support@patton.com will be answered within 1 business day

• Telephone support: standard telephone support is available five days a week—from 8:00 am to 
5:00 pm EST (1300 to 2200 UTC/GMT)—by calling +1 (301) 975-1007

• Fax: +1 (253) 663-5693

Alternate Patton support for Europe, Middle East, and Africa (EMEA)
• Online support: available at www.patton-inalp.com

• E-mail support: e-mail sent to support@patton-inalp.com will be answered within 1 business day

• Telephone support: standard telephone support is available five days a week—from 8:00 am to 
5:00 pm CET (0900 to 1800 UTC/GMT)—by calling +41 (0)31 985 25 55

• Fax: +41 (0)31 985 25 26

Warranty Service and Returned Merchandise Authorizations (RMAs)
Patton Electronics is an ISO-9001 certified manufacturer and our products are carefully tested before ship-
ment. All of our products are backed by a comprehensive warranty program.

Note If you purchased your equipment from a Patton Electronics reseller, ask your 
reseller how you should proceed with warranty service. It is often more con-
venient for you to work with your local reseller to obtain a replacement. 
Patton services our products no matter how you acquired them.

Warranty coverage
Our products are under warranty to be free from defects, and we will, at our option, repair or replace the prod-
uct should it fail within one year from the first date of shipment. Our warranty is limited to defects in work-
manship or materials, and does not cover customer damage, lightning or power surge damage, abuse, or 
unauthorized modification.
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Out-of-warranty service
Patton services what we sell, no matter how you acquired it, including malfunctioning products that are no 
longer under warranty. Our products have a flat fee for repairs. Units damaged by lightning or other catastro-
phes may require replacement.

Returns for credit
Customer satisfaction is important to us, therefore any product may be returned with authorization within 30 
days from the shipment date for a full credit of the purchase price. If you have ordered the wrong equipment or 
you are dissatisfied in any way, please contact us to request an RMA number to accept your return. Patton is 
not responsible for equipment returned without a Return Authorization.

Return for credit policy 
• Less than 30 days: No Charge. Your credit will be issued upon receipt and inspection of the equipment. 

• 30 to 60 days: We will add a 20% restocking charge (crediting your account with 80% of the purchase price). 

• Over 60 days: Products will be accepted for repairs only. 

RMA numbers
RMA numbers are required for all product returns. You can obtain an RMA by doing one of the following: 

• Completing a request on the RMA Request page in the Support section at www.patton.com

• By calling +1 (301) 975-1007 and speaking to a Technical Support Engineer

• By sending an e-mail to returns@patton.com

All returned units must have the RMA number clearly visible on the outside of the shipping container. Please use 
the original packing material that the device came in or pack the unit securely to avoid damage during shipping.

Shipping instructions
The RMA number should be clearly visible on the address label. Our shipping address is as follows:

Patton Electronics Company
RMA#: xxxx
7622 Rickenbacker Dr.
Gaithersburg, MD 20879-4773 USA

Patton will ship the equipment back to you in the same manner you ship it to us. Patton will pay the return 
shipping costs.
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